2016年11月2日水曜日

ProTools<MIDIがうまく動かない>

10.8.5にてProtools LE 8を動かす。

そこまでは出来たのだが・・・うーむ・・・MIDI関係が、ちゃんと動かない。

もうしないと思っていたなが・・・・どうにもしかたないので10.5.8を起動させ検証。


10.5.8の起動には、グラフィックカードの差し替えを必要とする。

もともと10.7までしか対応していない(10.6.8だったかな?)MacPro2006に10.11及び、10.8.5をbootEFI書き換えで入れているのだから・・・手間はかかります。






10.5.8の作業環境でもいいか、と思うのですが、後付けしたAirMacカードが対応しておらずそれは、あまりに不便なので・・・

なんとか10.8.5での運用をという所にいきついた訳です。




さて10.5.8にて動作を確認したところ・・・問題なく動く。


うーん・・・解決出来そうな方法、選択肢は二つある。


10.6.8または、10.6.3での運用。


AirMacカードはたしか10.6以降の対応。
そして10.6.8以降でHD6450のグラフィックカードも対応しているらしい。

10.6.8でProToolsle8が、ちゃんと動けば、グラフィックカードを差し替えないですむとい算段。

それが無理なら10.8.5や10.11は、あきらめて10.6.3の一応ネットは使えるが、GT7300及び、セキュリティ不安、グーグル未対応、状態でネットを使うか・・・・ということになる。


今あるセッションファイルをミックスするだけならば、このままでもいいが・・・・

一曲ほど、Protool上でBFDを動かして編集からやりたいセッションがあります。


ということで・・・なかなか安定した状態まで行きませんが・・・気長にいこうと思います。


とりあえず・・・10..6.3インストールしようかな・・・






MIDIの不具合症状ですが、10.8.5&PT8.05&DIGI002にて設定したルーティングが反映されません。
ドライバーもいくつか試しましたが・・・





下の画像にした様にPT起動後、AUDIOMIDI設定を立ち上げてテストをしてからすると外部MIDIが動作しはじめますが、PTがまともに動かなくなります。








ちょっと怪しいのが、古いDIGI002ドライバーのパーツ的なものが、公式サポートを見ながらやってもどれだかわからずすべて削除が出来ていないという点。

あ・・・それならば、一度、すべてのAVID/DIGI系を削除して8.03で動かしてみようかな。

8.05をインストールするときによけいなものが入るみたいで・・・。



そういえば、8.03も起ち上がった記憶があるので。


まずそれを試そう。


お読みくださりありがとうございます。








0 件のコメント:

コメントを投稿